WP Associate Post Amazonアソシエイト・楽天アフィリエイトかんたん導入プラグイン

お知らせ

公開日:

WPアソシエイトポストVer2.2をリリースいたしました

2017年9月30日、「WPアソシエイトポスト(以下、WPAP)」のVersion2.2をリリースいたしました。
今回のリリースは、以下の機能追加・不具合修正をしたマイナーバージョンアップとなります。
(※追加機能を使用するにあたり、ユーザー様に設定していただくことは特になく、プラグインをバージョンアップすれば自動で適用されます)

機能追加

  1. ビジュアルエディタモードにてWPAPのショートコード(テキスト以外)を画像プレビューで表示する機能を追加
    ビジュアルエディタモードでプレビュー
  2. 広告のクリック計測機能を、Googleアナリティクスの新しいトラッキングコード「gtag.js(BETA)」に対応
    gtag.js(Beta)

不具合修正

  1. 商品検索画面でAmazonビデオコンテンツが「取扱不可」と表示され、フロント画面(閲覧画面)では値段が表示される不具合の修正
  2. 「with機能」の商品検索画面でKindle書籍が「取扱不可」と表示される不具合の修正

なお、今回のバージョンアップより、WPアソシエイトポストのWordPress対応バージョンを「3.5以上」から「4.0以上」に変更しました。
WordPressの旧バージョンに残るセキュリティリスクを回避するため、また、今後新しい機能を盛り込むにあたって旧バージョンに実装できなくなるのを避けるための措置となります。

※今後、サポートページよりWPアソシエイトポストVersion2.1以下はダウンロードできなくなります。

当プラグインユーザーの使用状況から「WordPress4.0以上対応」としても問題ないと判断しております。
ですが、もし既存の購入ユーザーの方で「WordPress3.5 ~ 3.9で引き続き利用したい」という方は、大変お手数ですがこちらよりお問い合わせいただければ幸いです。

お知らせ 一覧へ