WP Associate Post Amazonアソシエイト・楽天アフィリエイトかんたん導入プラグイン

ヘルプ

AMPプラグイン対応について

AMP対応については、最新のWordPress4.9にて以下2つのAMPプラグインで、デフォルトでは正常に動作することを確認しております。

ただし、CSSおよびJavaScript(クリック数の取得)については、各プラグインの仕様およびAMP規約にしたがって、ユーザーさま自身で編集・設置いただく必要がります。
AMPの規約は厳格なため、作業に不慣れな方は注意していただければ幸いです。
(2017年12月時点で、上記CSSおよびJavaScriptについては、WPAPの次期バージョンで自動対応できないか検討中となります)

ヘルプ記事 一覧へ