WP Associate Post Amazonアソシエイト・楽天アフィリエイトかんたん導入プラグイン

ご利用規約

  • 本利用規約については、ユーザーに対する事前の通知なく、いつでも変更ができるものとします。
  • 規約が変更された場合、メールによる通知または当サイト上に表示した時点より効力を生じます。
  • 当プラグインに示された表現や再現性には個人差があり、お客様のサイトの売上・成果を必ずしも保証するものではありません。
  • 当製品・サービスを使用したことによるお客様の損害および機会損失について、当方は一切の責任を負いかねます。
  • お客様が当製品のプログラムを改変されて被った損害および機会損失について、当方は一切の責任を負いかねます。
  • Amazon PA-APIおよび楽天、Yahoo!デベロッパーネットワーク(バリューコマース)のリンクを使っているため、サービスの100%正確な稼働率を保証するものではありません。
  • WPAssociatePostの不具合には可能な限り迅速に対応いたしますが、当製品およびサービスの中断、停止、遅延、欠陥が常に修復されることを保証するものではありません。
  • 当プラグインのご利用に当たって入力されたお客様の情報は、当製品のサポートおよび当方の製品案内に限って利用いたします。
  • 動作確認環境はWordPress4.0以上、PHP 5.3以上となります。それ以下のバージョンではセキュリティ面の理由から対応しておりませんのでご了承いただきますようお願いします。
  • 当プラグインに責のある場合を除き、以下に該当する他のプラグインとバッティングした場合、セキュアでなくなるリスクがあることから修正対応はいたしませんのでご了承ください。
    1. 2年以上更新がなく、今後の更新も見込まれないプラグイン
    2. WordPress4.0以上が推奨している書き方ではないコードを含むプラグイン
  • 出力側の表示(ブラウザ表示)はInternet Explorer 11、Microsoft Edge、Firefox、Google Chrome、Safari(iOS 8~10)にて検証・対応しております。
  • 当方は、いつでも本製品のサービス内容を変更、追加、削除することができるものとします。
  • 本製品は、火災、風水害、地震等の天災、その他本サービスを円滑に提供できないと判断した場合、予告なく中断・停止する可能性があります。

WPアソシエイトポストTOPへ