WP Associate Post Amazonアソシエイト・楽天アフィリエイトかんたん導入プラグイン

よくあるご質問

/ 公開日:2019年02月22日

新規取得したAmazon PA-APIで「APIリクエストの上限を超えました」と表示されます。

2019年1月23日より施行されたAmazon PA-APIの利用規約変更後、新規でPA-APIを取得した場合、最初から「APIリクエストの上限を超えました」と表示されてしまうと、多数お問い合わせをいただいています。

Amazonアソシエイト公式に記載の内容では、新規取得の場合でも最低30日間はPA-APIが使えるはずなのですが、実際は異なる状況となっているようです。
(※Amazonへ問い合わせをしても明確な回答が得られない状況です)

もしかすると、まずはPA-APIを使わずに売上が必要なのかもしれません。
原因や解決方法等が分かり次第、当サイトやメールマガジン、Twitterでお知らせできればと思います。

【参考】Amazon Product Advertising API の規約変更に関するリクエスト上限変更について

メール登録して重要なお知らせを見逃さないようにしよう!

プラグインアップデートの際、“サイトの設定を確認した上でバージョンアップしないと広告が一時表示されなくなる”など、重要なお知らせを含む場合があります。
このような注意事項を見逃さないよう、なるべくメール登録いただくことをオススメしています。 (その他、以下のお知らせを送付する場合がございます)

  • 重大な不具合や、仕様変更のお知らせ
  • 便利な新ツールや新サービスのお知らせ
  • アンケート・開発協力のご案内

広告メールを大量に送りつけたり第三者にアドレスを提供することはありません、またいつでも1クリックで解除いただけます。

Powered by acmailer.

『開発継続のための支援をしてもいい』と思われましたら

当プラグインをご利用後、気に入っていただき『開発継続のための支援をしてもいい』と思われましたら、以下ページよりご支援いただけますと嬉しく思います。

WPアソシエイトポストの開発を支援する

今後とも「WPアソシエイトポストR2」をよろしくお願いいたします。

よくあるご質問 一覧へ